summaryrefslogtreecommitdiff
path: root/recipes
diff options
context:
space:
mode:
authorMax Krummenacher <max.krummenacher@toradex.com>2013-07-26 20:53:52 +0200
committerMax Krummenacher <max.krummenacher@toradex.com>2013-09-22 11:09:16 +0200
commitf2d3d0ea4b9f6b9e3039c6fd2e4c25078defe2c5 (patch)
tree45c61525b5976aec8124a872e007f3912a1fd4ea /recipes
parentec6f051bbf88f790c30308fd57d9779fd8b4797f (diff)
inhibit missing debug info warnings in binary package
Diffstat (limited to 'recipes')
-rw-r--r--recipes/tegrastats/tegrastats.bb5
1 files changed, 4 insertions, 1 deletions
diff --git a/recipes/tegrastats/tegrastats.bb b/recipes/tegrastats/tegrastats.bb
index ac7a770..ce550c7 100644
--- a/recipes/tegrastats/tegrastats.bb
+++ b/recipes/tegrastats/tegrastats.bb
@@ -10,6 +10,9 @@ S = "${WORKDIR}"
PACKAGES = "${PN}"
+# Inhibit warnings about files being stripped.
+INHIBIT_PACKAGE_DEBUG_SPLIT = "1"
+
do_install() {
install -d ${D}${bindir}/ ${D}/home/root/Desktop/
install -m 0755 ${S}/tegrastats* ${D}${bindir}/
@@ -18,4 +21,4 @@ do_install() {
FILES_${PN} = " \
${bindir}/tegrastats* \
- /home/root/Desktop/Tegra* " \ No newline at end of file
+ /home/root/Desktop/Tegra* "