summaryrefslogtreecommitdiff
path: root/recipes-bsp
diff options
context:
space:
mode:
authorMax Krummenacher <max.oss.09@gmail.com>2014-10-31 13:08:56 +0100
committerMax Krummenacher <max.oss.09@gmail.com>2014-10-31 13:08:56 +0100
commitd2a0c91d9fe0836113700daf28390588d2ddc9a8 (patch)
tree40f4c8f0100f76098d4eeda2307db570f1c67971 /recipes-bsp
parenta49e673d0c468ddcca7dbab3417df695b1ba2eef (diff)
tegrarcm: add include path to sysroot libcryptopp
The include path to libcryptopp is hardcoded to the buildhosts /usr/include/...
Diffstat (limited to 'recipes-bsp')
-rw-r--r--recipes-bsp/tegrarcm/tegrarcm.bb6
1 files changed, 5 insertions, 1 deletions
diff --git a/recipes-bsp/tegrarcm/tegrarcm.bb b/recipes-bsp/tegrarcm/tegrarcm.bb
index a89fc68..0180a36 100644
--- a/recipes-bsp/tegrarcm/tegrarcm.bb
+++ b/recipes-bsp/tegrarcm/tegrarcm.bb
@@ -15,7 +15,11 @@ PV = "1.6"
EXTRA_OEMAKE='PREFIX="${prefix}" LIBDIR="${libdir}"'
+do_compile () {
+ oe_runmake CPPFLAGS=-I${includedir}/cryptopp || die "make failed"
+}
+
S = "${WORKDIR}/git"
-inherit autotools
+inherit autotools native