summaryrefslogtreecommitdiff
path: root/recipes-bsp/tegrastats/tegrastats.bb
diff options
context:
space:
mode:
authorMax Krummenacher <max.krummenacher@toradex.com>2021-08-14 13:20:20 +0200
committerMax Krummenacher <max.krummenacher@toradex.com>2021-08-14 13:20:20 +0200
commite0b0f343fd1ccbe955ee6925785a3f917f20fb3c (patch)
tree9a3ed0550118986160a21afdb55735ddee3ec44e /recipes-bsp/tegrastats/tegrastats.bb
parent194a3a550dac7ed3bf5a14eb2fa1dac12e8aca2d (diff)
layer: convert to new override syntax
This is the result of automated script (0.9.3) conversion: +# meta-toradex-distro +vars = vars + ["preempt-rt","tdx","upstream"] +# meta-toradex-* machines +vars = vars + ["apalis-","colibri-","verdin-","tegra124"] +# meta-freescale +vars = vars + ["imx","mx6","mx7","mx8","use-mainline-bsp","use-nxp-bsp"] ../openembedded-core/scripts/contrib/convert-overrides.py . converting the metadata to use ":" as the override character instead of "_". Signed-off-by: Max Krummenacher <max.krummenacher@toradex.com>
Diffstat (limited to 'recipes-bsp/tegrastats/tegrastats.bb')
-rw-r--r--recipes-bsp/tegrastats/tegrastats.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-bsp/tegrastats/tegrastats.bb b/recipes-bsp/tegrastats/tegrastats.bb
index d1bc364..7350b5d 100644
--- a/recipes-bsp/tegrastats/tegrastats.bb
+++ b/recipes-bsp/tegrastats/tegrastats.bb
@@ -9,13 +9,13 @@ S = "${WORKDIR}"
# Inhibit warnings about files being stripped.
# Inhibit warnings about missing DEPENDS, Files are provided in binary form"
-INSANE_SKIP_${PN} = "already-stripped build-deps file-rdeps ldflags"
+INSANE_SKIP:${PN} = "already-stripped build-deps file-rdeps ldflags"
do_install() {
install -d ${D}${bindir}
install -m 0755 ${S}/tegrastats* ${D}${bindir}/
}
-FILES_${PN} = "${bindir}/tegrastats"
+FILES:${PN} = "${bindir}/tegrastats"
PACKAGE_ARCH = "${MACHINE_ARCH}"
COMPATIBLE_MACHINE = "tegra124"