summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--recipes-graphics/wayland/weston-init.bbappend2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-graphics/wayland/weston-init.bbappend b/recipes-graphics/wayland/weston-init.bbappend
index 43bc86a..4a3516b 100644
--- a/recipes-graphics/wayland/weston-init.bbappend
+++ b/recipes-graphics/wayland/weston-init.bbappend
@@ -17,5 +17,5 @@ do_install:append:tdx() {
sed -i "s/User=weston/User=root/" ${D}${systemd_system_unitdir}/weston.service
sed -i "s/Group=weston/Group=root/" ${D}${systemd_system_unitdir}/weston.service
sed -i "s/SocketUser=weston/SocketUser=root/" ${D}${systemd_system_unitdir}/weston.socket
- sed -i "s/SocketGroup=wayland/SocketUser=root/" ${D}${systemd_system_unitdir}/weston.socket
+ sed -i "s/SocketGroup=wayland/SocketGroup=root/" ${D}${systemd_system_unitdir}/weston.socket
}