summaryrefslogtreecommitdiff
path: root/recipes-devtools/mtd
diff options
context:
space:
mode:
authorMax Krummenacher <max.krummenacher@toradex.com>2021-08-14 13:16:35 +0200
committerMax Krummenacher <max.krummenacher@toradex.com>2021-08-14 13:16:35 +0200
commitfd9e78919a064a927a3dbc8de204d74fe8559066 (patch)
treed6b3aaee0a6d6fc181f6334a5937803cde7bfe0b /recipes-devtools/mtd
parent4ba4419239d8a235d80e8197bb73b055476f2d78 (diff)
layer: convert to new override syntax
This is the result of automated script (0.9.3) conversion: +# meta-toradex-distro +vars = vars + ["preempt-rt","tdx","upstream"] +# meta-toradex-* machines +vars = vars + ["apalis-","colibri-","verdin-","tegra124"] +# meta-freescale +vars = vars + ["imx","mx6","mx7","mx8","use-mainline-bsp","use-nxp-bsp"] ../openembedded-core/scripts/contrib/convert-overrides.py . converting the metadata to use ":" as the override character instead of "_". Signed-off-by: Max Krummenacher <max.krummenacher@toradex.com>
Diffstat (limited to 'recipes-devtools/mtd')
-rw-r--r--recipes-devtools/mtd/mtd-utils_%.bbappend8
1 files changed, 4 insertions, 4 deletions
diff --git a/recipes-devtools/mtd/mtd-utils_%.bbappend b/recipes-devtools/mtd/mtd-utils_%.bbappend
index 054c939..5e0ea81 100644
--- a/recipes-devtools/mtd/mtd-utils_%.bbappend
+++ b/recipes-devtools/mtd/mtd-utils_%.bbappend
@@ -1,13 +1,13 @@
-FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
-SRC_URI_append_ = " file://ubihealthd.service"
+FILESEXTRAPATHS:prepend := "${THISDIR}/${PN}:"
+SRC_URI:append_ = " file://ubihealthd.service"
inherit systemd
SYSTEMD_PACKAGES = "${PN}"
-SYSTEMD_SERVICE_${PN} = "ubihealthd.service"
+SYSTEMD_SERVICE:${PN} = "ubihealthd.service"
SYSTEMD_AUTO_ENABLE = "disable"
-do_install_append() {
+do_install:append() {
install -d ${D}${systemd_unitdir}/system
install -m 0644 ${WORKDIR}/ubihealthd.service ${D}${systemd_unitdir}/system/
sed -i -e 's,@SBINDIR@,${sbindir},g' \