summaryrefslogtreecommitdiff
path: root/recipes-core/udev
diff options
context:
space:
mode:
authorMax Krummenacher <max.krummenacher@toradex.com>2021-08-14 13:16:35 +0200
committerMax Krummenacher <max.krummenacher@toradex.com>2021-08-14 13:16:35 +0200
commitfd9e78919a064a927a3dbc8de204d74fe8559066 (patch)
treed6b3aaee0a6d6fc181f6334a5937803cde7bfe0b /recipes-core/udev
parent4ba4419239d8a235d80e8197bb73b055476f2d78 (diff)
layer: convert to new override syntax
This is the result of automated script (0.9.3) conversion: +# meta-toradex-distro +vars = vars + ["preempt-rt","tdx","upstream"] +# meta-toradex-* machines +vars = vars + ["apalis-","colibri-","verdin-","tegra124"] +# meta-freescale +vars = vars + ["imx","mx6","mx7","mx8","use-mainline-bsp","use-nxp-bsp"] ../openembedded-core/scripts/contrib/convert-overrides.py . converting the metadata to use ":" as the override character instead of "_". Signed-off-by: Max Krummenacher <max.krummenacher@toradex.com>
Diffstat (limited to 'recipes-core/udev')
-rw-r--r--recipes-core/udev/udev-extraconf_%.bbappend6
1 files changed, 3 insertions, 3 deletions
diff --git a/recipes-core/udev/udev-extraconf_%.bbappend b/recipes-core/udev/udev-extraconf_%.bbappend
index 7b03d77..7820aa2 100644
--- a/recipes-core/udev/udev-extraconf_%.bbappend
+++ b/recipes-core/udev/udev-extraconf_%.bbappend
@@ -1,10 +1,10 @@
-FILESEXTRAPATHS_prepend := "${THISDIR}/files/:"
+FILESEXTRAPATHS:prepend := "${THISDIR}/files/:"
-SRC_URI_append = " file://hotplug.rules \
+SRC_URI:append = " file://hotplug.rules \
file://hotplug.sh \
"
-do_install_append() {
+do_install:append() {
install -d ${D}${sysconfdir}/udev/rules.d
install -m 0644 ${WORKDIR}/hotplug.rules ${D}${sysconfdir}/udev/rules.d/hotplug.rules