summaryrefslogtreecommitdiff
path: root/recipes-bsp
diff options
context:
space:
mode:
authorMax Krummenacher <max.krummenacher@toradex.com>2021-08-14 13:16:35 +0200
committerMax Krummenacher <max.krummenacher@toradex.com>2021-08-14 13:16:35 +0200
commitfd9e78919a064a927a3dbc8de204d74fe8559066 (patch)
treed6b3aaee0a6d6fc181f6334a5937803cde7bfe0b /recipes-bsp
parent4ba4419239d8a235d80e8197bb73b055476f2d78 (diff)
layer: convert to new override syntax
This is the result of automated script (0.9.3) conversion: +# meta-toradex-distro +vars = vars + ["preempt-rt","tdx","upstream"] +# meta-toradex-* machines +vars = vars + ["apalis-","colibri-","verdin-","tegra124"] +# meta-freescale +vars = vars + ["imx","mx6","mx7","mx8","use-mainline-bsp","use-nxp-bsp"] ../openembedded-core/scripts/contrib/convert-overrides.py . converting the metadata to use ":" as the override character instead of "_". Signed-off-by: Max Krummenacher <max.krummenacher@toradex.com>
Diffstat (limited to 'recipes-bsp')
-rw-r--r--recipes-bsp/gpio-export/gpio-export_1.0.bb2
-rw-r--r--recipes-bsp/tezi-metadata/tezi-metadata_0.3.bb2
-rw-r--r--recipes-bsp/u-boot/u-boot-distro-boot.bb2
3 files changed, 3 insertions, 3 deletions
diff --git a/recipes-bsp/gpio-export/gpio-export_1.0.bb b/recipes-bsp/gpio-export/gpio-export_1.0.bb
index 392382a..050893a 100644
--- a/recipes-bsp/gpio-export/gpio-export_1.0.bb
+++ b/recipes-bsp/gpio-export/gpio-export_1.0.bb
@@ -21,6 +21,6 @@ do_install () {
}
SYSTEMD_PACKAGES = "${PN}"
-SYSTEMD_SERVICE_${PN} = "gpio-export.service"
+SYSTEMD_SERVICE:${PN} = "gpio-export.service"
PACKAGE_ARCH = "${MACHINE_ARCH}"
diff --git a/recipes-bsp/tezi-metadata/tezi-metadata_0.3.bb b/recipes-bsp/tezi-metadata/tezi-metadata_0.3.bb
index 50149f9..673c081 100644
--- a/recipes-bsp/tezi-metadata/tezi-metadata_0.3.bb
+++ b/recipes-bsp/tezi-metadata/tezi-metadata_0.3.bb
@@ -14,7 +14,7 @@ SRC_URI = " \
# So we put LA_OPT_NXP_SW.html to sstate duplicate whitelist, this
# ensures it could be deployed to ${DEPLOY_DIR_IMAGE} as a backup even
# it's aleady existed.
-SSTATE_DUPWHITELIST_prepend = "${DEPLOY_DIR_IMAGE}/LA_OPT_NXP_SW.html "
+SSTATE_DUPWHITELIST:prepend = "${DEPLOY_DIR_IMAGE}/LA_OPT_NXP_SW.html "
inherit deploy nopackages
diff --git a/recipes-bsp/u-boot/u-boot-distro-boot.bb b/recipes-bsp/u-boot/u-boot-distro-boot.bb
index 596d6df..7830e8e 100644
--- a/recipes-bsp/u-boot/u-boot-distro-boot.bb
+++ b/recipes-bsp/u-boot/u-boot-distro-boot.bb
@@ -10,7 +10,7 @@ SRC_URI = " \
"
KERNEL_BOOTCMD ??= "bootz"
-KERNEL_BOOTCMD_aarch64 ?= "booti"
+KERNEL_BOOTCMD:aarch64 ?= "booti"
inherit deploy