summaryrefslogtreecommitdiff
path: root/recipes-bsp
diff options
context:
space:
mode:
authorMing Liu <ming.liu@toradex.com>2022-08-03 11:37:12 +0200
committerMing Liu <ming.liu@toradex.com>2022-08-03 12:15:11 +0200
commit81dba8716539bf1bdb30e9591febef2d25caf2f0 (patch)
tree47121f958728b6c5e945beaf3bf4154de82b8acd /recipes-bsp
parente1fdad3afd43094dc8176b589b7b37338071e377 (diff)
u-boot: drop lzop-native from DEPENDS
lzop-native is not needed during u-boot compilation since LZO compression is not enabled in u-boot. Related-to: ELB-4534 Signed-off-by: Ming Liu <ming.liu@toradex.com>
Diffstat (limited to 'recipes-bsp')
-rw-r--r--recipes-bsp/u-boot/u-boot_%.bbappend2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-bsp/u-boot/u-boot_%.bbappend b/recipes-bsp/u-boot/u-boot_%.bbappend
index 4b54a49..3c3ff7a 100644
--- a/recipes-bsp/u-boot/u-boot_%.bbappend
+++ b/recipes-bsp/u-boot/u-boot_%.bbappend
@@ -52,7 +52,7 @@ deploy_uboot_with_spl () {
# build imx-boot from within U-Boot
inherit ${@oe.utils.ifelse(d.getVar('UBOOT_PROVIDES_BOOT_CONTAINER') == '1', 'imx-boot-container', '')}
-DEPENDS:imx-boot-container += "bc-native bison-native dtc-native lzop-native python3-setuptools-native swig-native"
+DEPENDS:imx-boot-container += "bc-native bison-native dtc-native python3-setuptools-native swig-native"
do_compile:append:colibri-imx6ull () {
nand_padding