summaryrefslogtreecommitdiff
path: root/freertos/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'freertos/CMakeLists.txt')
-rw-r--r--freertos/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/freertos/CMakeLists.txt b/freertos/CMakeLists.txt
index bb81dd9..d4b9890 100644
--- a/freertos/CMakeLists.txt
+++ b/freertos/CMakeLists.txt
@@ -1,4 +1,4 @@
-set(FREERTOS_HEAP_ALLOCATOR 4)
+set(FREERTOS_HEAP_ALLOCATOR 1)
list(APPEND SOURCES
${CMAKE_CURRENT_LIST_DIR}/src/croutine.c