summaryrefslogtreecommitdiff
path: root/examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt')
-rw-r--r--examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt b/examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt
index 3c9ab46..ebe868a 100644
--- a/examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt
+++ b/examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt
@@ -139,6 +139,9 @@ ADD_EXECUTABLE(low_power_demo
"${ProjDirPath}/../gpio_pins.h"
"${ProjDirPath}/../ugui/ugui.h"
"${ProjDirPath}/../ugui/ugui.c"
+ "${ProjDirPath}/../lpm_mcore.c"
+ "${ProjDirPath}/../lpm_mcore.h"
+ "${ProjDirPath}/../main.c"
"${ProjDirPath}/../main.c"
"${BspRootDirPath}/platform/drivers/src/gpio_imx.c"
"${BspRootDirPath}/platform/drivers/inc/gpio_imx.h"