summaryrefslogtreecommitdiff
path: root/examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt')
-rw-r--r--examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt b/examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt
index ebe868a..0b18ea5 100644
--- a/examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt
+++ b/examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt
@@ -107,6 +107,8 @@ ADD_EXECUTABLE(low_power_demo
"${BspRootDirPath}/platform/drivers/src/wdog_imx.c"
"${BspRootDirPath}/platform/drivers/src/ecspi.c"
"${BspRootDirPath}/platform/drivers/inc/ecspi.h"
+ "${BspRootDirPath}/platform/drivers/src/mu_imx.c"
+ "${BspRootDirPath}/platform/drivers/inc/mu_imx.h"
"${BspRootDirPath}/rtos/FreeRTOS/Source/include/croutine.h"
"${BspRootDirPath}/rtos/FreeRTOS/Source/include/event_groups.h"
"${BspRootDirPath}/rtos/FreeRTOS/Source/include/FreeRTOS.h"