summaryrefslogtreecommitdiff
path: root/examples/imx7d_val_m4/demo_apps/ecspi_flash_demo/armgcc/CMakeLists.txt
diff options
context:
space:
mode:
authorBhuvanchandra DV <bhuvanchandra.dv@toradex.com>2016-07-11 11:45:41 +0530
committerBhuvanchandra DV <bhuvanchandra.dv@gmail.com>2016-07-22 14:37:31 +0530
commit813bdaf9817562702f2131a568e318e49390fa91 (patch)
tree9ef118cc11665875a3b9be89689e629ec3bb5138 /examples/imx7d_val_m4/demo_apps/ecspi_flash_demo/armgcc/CMakeLists.txt
parentc256eaabbac06f3fa1c84b41af2dfcaab8c42741 (diff)
examples: imx7xxx: Update cmake files to add new debug console code
Update cmake files of imx7 examples to add the new debug_console code. Signed-off-by: Bhuvanchandra DV <bhuvanchandra.dv@toradex.com>
Diffstat (limited to 'examples/imx7d_val_m4/demo_apps/ecspi_flash_demo/armgcc/CMakeLists.txt')
-rw-r--r--examples/imx7d_val_m4/demo_apps/ecspi_flash_demo/armgcc/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/examples/imx7d_val_m4/demo_apps/ecspi_flash_demo/armgcc/CMakeLists.txt b/examples/imx7d_val_m4/demo_apps/ecspi_flash_demo/armgcc/CMakeLists.txt
index d57c967..add9420 100644
--- a/examples/imx7d_val_m4/demo_apps/ecspi_flash_demo/armgcc/CMakeLists.txt
+++ b/examples/imx7d_val_m4/demo_apps/ecspi_flash_demo/armgcc/CMakeLists.txt
@@ -124,6 +124,8 @@ ADD_EXECUTABLE(ecspi_flash_demo
"${ProjDirPath}/../../../../../platform/drivers/src/ccm_imx7d.c"
"${ProjDirPath}/../../../../../platform/drivers/src/rdc.c"
"${ProjDirPath}/../../../../../platform/drivers/src/wdog_imx.c"
+ "${ProjDirPath}/../../../../../platform/utilities/src/debug_console.c"
+ "${ProjDirPath}/../../../../../platform/utilities/inc/debug_console.h"
"${ProjDirPath}/../../../../../platform/utilities/src/debug_console_imx.c"
"${ProjDirPath}/../../../../../platform/utilities/inc/debug_console_imx.h"
"${ProjDirPath}/../../../../../platform/utilities/src/print_scan.c"