summaryrefslogtreecommitdiff
path: root/examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Agner <stefan.agner@toradex.com>2017-03-02 17:29:43 -0800
committerStefan Agner <stefan.agner@toradex.com>2017-03-02 17:29:43 -0800
commitc8ea6f4a7541f848b4ca6720c9f5a8d3d1fc8958 (patch)
treecd9671e1bbe6882b13b5996046af649d8ace7cd0 /examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt
parent8133945bc624bfde2dc5f26fa7d6b55e82524a62 (diff)
initial low power mode implementation
Diffstat (limited to 'examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt')
-rw-r--r--examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt b/examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt
index 3c9ab46..ebe868a 100644
--- a/examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt
+++ b/examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt
@@ -139,6 +139,9 @@ ADD_EXECUTABLE(low_power_demo
"${ProjDirPath}/../gpio_pins.h"
"${ProjDirPath}/../ugui/ugui.h"
"${ProjDirPath}/../ugui/ugui.c"
+ "${ProjDirPath}/../lpm_mcore.c"
+ "${ProjDirPath}/../lpm_mcore.h"
+ "${ProjDirPath}/../main.c"
"${ProjDirPath}/../main.c"
"${BspRootDirPath}/platform/drivers/src/gpio_imx.c"
"${BspRootDirPath}/platform/drivers/inc/gpio_imx.h"