summaryrefslogtreecommitdiff
path: root/examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Agner <stefan.agner@toradex.com>2017-03-03 20:01:50 -0800
committerStefan Agner <stefan.agner@toradex.com>2017-03-03 20:01:50 -0800
commitba2d7f9f1cbc230b354fddab1dc444d82ec44cee (patch)
tree30b950d9123bf3ebd086ca60d9c35bee854739f1 /examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt
parentc8ea6f4a7541f848b4ca6720c9f5a8d3d1fc8958 (diff)
LPM mode working
Diffstat (limited to 'examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt')
-rw-r--r--examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt b/examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt
index ebe868a..0b18ea5 100644
--- a/examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt
+++ b/examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt
@@ -107,6 +107,8 @@ ADD_EXECUTABLE(low_power_demo
"${BspRootDirPath}/platform/drivers/src/wdog_imx.c"
"${BspRootDirPath}/platform/drivers/src/ecspi.c"
"${BspRootDirPath}/platform/drivers/inc/ecspi.h"
+ "${BspRootDirPath}/platform/drivers/src/mu_imx.c"
+ "${BspRootDirPath}/platform/drivers/inc/mu_imx.h"
"${BspRootDirPath}/rtos/FreeRTOS/Source/include/croutine.h"
"${BspRootDirPath}/rtos/FreeRTOS/Source/include/event_groups.h"
"${BspRootDirPath}/rtos/FreeRTOS/Source/include/FreeRTOS.h"