summaryrefslogtreecommitdiff
path: root/examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Agner <stefan.agner@toradex.com>2017-02-14 22:23:37 -0800
committerStefan Agner <stefan.agner@toradex.com>2017-03-02 14:04:11 -0800
commitb53d1c7741ff007e41c9223e8af6622fb05cbeaa (patch)
tree56c4b4961bd88201f8a36a778a7fb27dae9e7995 /examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt
parent2f0bf47cb890e1db4f51b19687536eade94881c2 (diff)
implementation with uGUI
Diffstat (limited to 'examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt')
-rw-r--r--examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt b/examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt
index 95aa16b..3c9ab46 100644
--- a/examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt
+++ b/examples/imx7_colibri_m4/low_power_demo/armgcc/CMakeLists.txt
@@ -137,6 +137,8 @@ ADD_EXECUTABLE(low_power_demo
"${ProjDirPath}/../hardware_init.c"
"${ProjDirPath}/../gpio_pins.c"
"${ProjDirPath}/../gpio_pins.h"
+ "${ProjDirPath}/../ugui/ugui.h"
+ "${ProjDirPath}/../ugui/ugui.c"
"${ProjDirPath}/../main.c"
"${BspRootDirPath}/platform/drivers/src/gpio_imx.c"
"${BspRootDirPath}/platform/drivers/inc/gpio_imx.h"